Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34

Thread: Low fps and no sound issue

  1. #1
    Basic Member
    Join Date
    Jul 2013
    Posts
    1

    Low fps and no sound issue

    I played the game using wineskin, it was glitchy and crashed few times but still playable with smooth frame rate but when I play the mac test client it has no sound and extremely low frame rate even if I lower the settings to the lowest possible. Some occasions the sound pops in for while then dissapears. The main menu works perfectly fine and has fast loading. Thank you.

    My computer specs:

    Mac mini (mid 2010)
    2.4 GHz Intel core duo
    Lion 10.7.5
    Nvidea Geforce 320m
    4GB Memory

    Sorry for the english.
    Last edited by ilcain; 07-13-2013 at 01:15 PM.

  2. #2
    Same issues here. Low FPS with lowest possible settings and sound disappearing.

    I'm not able to check, but I recall that I accidentally switched OS X spaces a couple of times when I was testing around, maybe the audio did not return when I switched back to the Dota 2 app?

    MacBook Air 2010
    1.4 GHz Intel Core 2 Duo
    4GB Memory
    OS X 10.8.4 (12E55)
    NVIDIA GeForce 320M 256 MB

  3. #3
    Basic Member
    Join Date
    Jul 2013
    Posts
    12
    +1

    It seems that current build has some serious audio problems. Here is what I get when I open audio settings window:



    Sound device is described as “textField,” and one of the speaker configurations is called “Windows Speaker Config.” Also, applying changed audio settings results in consistent client crash.
    Last edited by Betacakes; 07-13-2013 at 03:21 PM.

  4. #4
    Basic Member
    Join Date
    Jul 2013
    Posts
    5
    Exact same issues here, down to a T.

    Played fine on Wine on my 2012 maxed out MBP Retina, now I'm lucky if I get 15 FPS.

  5. #5
    Basic Member
    Join Date
    Jul 2013
    Posts
    7
    whats the deal with sound, can't change the settings without game crashing...

  6. #6
    I wasn't running into sound issues, but am definitely having low performance even as I lower settings.

    Macbook Pro (Early 2011)
    2.3GHz Intel Core i7
    8 GB Memory
    AMD Radeon HD 6750M 1024 MB
    OS X Lion 10.7.5

  7. #7
    Valve Developer
    Join Date
    Jul 2013
    Posts
    12
    We just released an update that should improve performance on both Linux and OSX. Could people who have been having problems update and see if performance has improved? Please report back if it has improved (or if it hasn't).

  8. #8
    Quote Originally Posted by jorgenpt View Post
    We just released an update that should improve performance on both Linux and OSX. Could people who have been having problems update and see if performance has improved? Please report back if it has improved (or if it hasn't).
    I played a game with Pudge just now, and the fps was still 20-30 for me...

    I have an iMac 2012 (mid)
    Intel Core i7 2.8GHz
    8GBRAM
    AMD Radeon HD 6770M 512 MB

  9. #9
    Basic Member
    Join Date
    Jul 2013
    Posts
    7
    sound comes and goes still

  10. #10
    Basic Member
    Join Date
    Jul 2013
    Posts
    3
    Quote Originally Posted by jorgenpt View Post
    We just released an update that should improve performance on both Linux and OSX. Could people who have been having problems update and see if performance has improved? Please report back if it has improved (or if it hasn't).

    I got improvement for around 4-5 fps. Now with everything low i got around 25-30 fps while on bootcamp i got 100+ fps. Specs are 27 imac, i5 2,8ghz, ati radeon hd5750 1gb and 8 gb ram, 10.8.4 ml.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •