Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Open Party Bug

  1. #1
    Basic Member
    Join Date
    Jul 2013
    Posts
    5

    Open Party Bug

    I have created a guild but I can't join any open party. I can make one and everyone can join it but I can't join anyone's party without getting invited. When I click the "join party" button nothing happens.

  2. #2
    Basic Member
    Join Date
    Jul 2013
    Posts
    5
    What do I do??!?

  3. #3

    Unhappy Cannot join Open Parties with people I share Guilds with

    Same issue here.

    Issue
    Cannot join Open Parties from Guild.

    To reproduce
    1. Start Dota 2.
    2. Have another player in your Guild create an Open Party.
    3. Attempt to join party via button under player portrait (unable to see the proper title right now).
    - Expected result: join Open Party.
    - Actual result: Join Party button depresses and comes back up, button sound plays, but no joining happens nor is an error message displayed.

    This may have something to do with people in the Open Party belonging to more than one Guild together.

    In our case it was 5 people total with 2 people sharing 2 Guilds - these 2 people could not join an Open Party where either one had previously joined. Everyone else could join Parties that were created by these 2 people, and Parties where these people had joined, but these 2 people could never join the same Party one after the other, except via Invite. One of the two people was a Guild creator/owner in one of the shared Guilds.

    Btw don't expect instant help: these are discussion and bug report forums, and this issue seems to be new.
    - Intel i5-3570K - G.Skill DDR3U 1600/8GB - MSI 650 Ti - Crucial MX100 256 GB - Win7 64b - 100M/10m fibre -

  4. #4
    Basic Member
    Join Date
    Jun 2012
    Posts
    24
    Yup confirmed. I had to leave my other guilds, but after I did it, I was able to join a party.

  5. #5
    Basic Member
    Join Date
    Jan 2013
    Posts
    354
    bump!!

  6. #6
    Basic Member
    Join Date
    Jan 2013
    Posts
    354
    bump! check if fixed after First blood update!

  7. #7
    Basic Member
    Join Date
    Apr 2013
    Posts
    6
    It is not fixed yet!

    Please take a look at this, just created a guild and only a few can join my open guild party - this has to be fixed!

  8. #8
    Basic Member
    Join Date
    Jan 2013
    Posts
    354
    still not yet fixed in latest update 10/7/2013

  9. #9
    Quote Originally Posted by trettet View Post
    still not yet fixed in latest update 10/7/2013
    Hats > Basic functions
    - Intel i5-3570K - G.Skill DDR3U 1600/8GB - MSI 650 Ti - Crucial MX100 256 GB - Win7 64b - 100M/10m fibre -

  10. #10
    Basic Member MaxBeoulve's Avatar
    Join Date
    Feb 2012
    Location
    Ultimyr University
    Posts
    1,104
    Quote Originally Posted by Gankhis Khan View Post
    Hats > Basic functions
    Maybe diretide is a main function

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •